关灯


开启左侧

微擎模块 纷答-不仅仅是分答5.5.0 新安装本应用的用户数据库用户表安装失败BUG修复

  [复制链接]
小黄牛 发表于 2019-1-28 10:53:59 | 显示全部楼层 |阅读模式 打印 上一主题 下一主题
 
模块介绍:

1.提问者向回答者提出问题,并支付一定费用
2.回答者回答问题,获取到报酬
3.提问者评分
4.当偷听者看到提问者提的问题,也有兴趣要偷听答案,那么需要支付1元钱,这个钱平分给提问者和回答者两方。

模块更新:

版本号:5.5.0 - 标准版
一、小程序调整
新增获取用户位置信息时需填写用途说明,在"专家"页面弹出获取地理位置请求时,说明信息:位置信息将用于定位,获取内容数据。
二、BUG修复
1、新安装本应用的用户数据库用户表安装失败BUG修复。
2、公众号端用户进入程序获取地区数据异常BUG修复。
三、附微信关于“获取用户位置信息时需填写用途说明”

20190128104531.jpg


游客,如果您要查看本帖隐藏内容请回复


 

精彩评论7

正序浏览
xczmt 发表于 2019-1-28 14:33:59 | 显示全部楼层
 
呆呆呆呆呆呆呆呆呆呆呆呆
 
gws110 发表于 2019-1-28 19:41:24 | 显示全部楼层
 
微擎模块 纷答-不仅仅是分答5.5.0 新安装本应用的用户数据库用户表安装失败BUG修复
 
wplhsf 发表于 2019-1-28 21:47:11 | 显示全部楼层
 
用户表安装失败
 
14491255 发表于 2019-1-29 01:25:37 | 显示全部楼层
 
纷答-不仅仅是分答5.5.0 新安装本应用的用户数据库用户表安装失败BUG修复
 
14491255 发表于 2019-3-1 05:06:26 | 显示全部楼层
 
安装后错误 显示 PHP script '/data/home/bxu2342130170/htdocs/addons/dg_ask/module.php' is protected by SourceGuardian and requires a SourceGuardian loader 'ixed.5.4.lin' to be installed. 1) Download the required loader 'ixed.5.4.lin' from the SourceGuardian site: http://www.sourceguardian.com/loaders/download.php?php_v=5.4.45&php_ts=0&php_is=8&os_s=Linux&os_r=2.6.32-431.23.3.el6.x86_64&os_m=x86_64 2) Install the loader to /var/www/php54/lib/php/extensions/no-debug-non-zts-20100525 3) Edit /var/www/php54/hichina_ini/bxu2342130170/php.ini and add 'extension=ixed.5.4.lin' directive
 
豆豆爱吃肉 发表于 2019-3-5 19:47:30 | 显示全部楼层
 
能回复几次就给几次 我也很贪心的
 
小怪VIP 发表于 前天 13:47 | 显示全部楼层
 
微擎模块 纷答-不仅仅是分答5.5.0 新安装本应用的用户数据库用户表安装失败BUG修复
 
您需要登录后才可以回帖 登录 | 立即加入

本版积分规则


0关注

21粉丝

9144帖子

排行榜

关注我们:站长群/微信群

站长群

微信群

全国服务热线:

139-0727-9047

公司地址:湖北省襄阳市春园路科技孵化园109室

运营中心:湖北省武汉市华正街42号广电仕百达国际大厦25楼

邮编:610066 Email:380559645#qq.com

Copyright   ©2007-2018  源码论坛 商业源码网络支持:阿里巴特云    |网站地图